Unable to login my Atlassian account

I have created an Atlassian account and got a verification mail for the same.
After that when I am trying to login, it is throwing an error saying login failed though I have entered the correct credentials.

I waited for 24 hours thinking the new account will take time to reflect, but even now its not working.

Below is the screenshot.

SourceTreeLoginError.PNG

1 answer

0 vote

This looks like you have SSO hooked into your login account and that is most likely not for Atlassian account. Or it is some configuration that went wrong.

I would check the account and see where the SSO login form is triggered!

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,296 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot