Unable to login my Atlassian account

I have created an Atlassian account and got a verification mail for the same.
After that when I am trying to login, it is throwing an error saying login failed though I have entered the correct credentials.

I waited for 24 hours thinking the new account will take time to reflect, but even now its not working.

Below is the screenshot.

SourceTreeLoginError.PNG

1 answer

This widget could not be displayed.

This looks like you have SSO hooked into your login account and that is most likely not for Atlassian account. Or it is some configuration that went wrong.

I would check the account and see where the SSO login form is triggered!

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 8 hours ago in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

21 views 0 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you