Unable to install Atlassian Connector for Eclipse in Eclipse Juno

I am trying to install Atlassian plugin for Eclipse in my Eclipse Juno IDE.

However, this is the error message that I get--

Cannot complete the install because one or more required items could not be found.

Software being installed: Atlassian Connector for Eclipse (Required) 3.0.6.v20120628 (com.atlassian.connector.eclipse.feature.group 3.0.6.v20120628)

Missing requirement: Atlassian Connector for Eclipse (Required) 3.0.6.v20120628 (com.atlassian.connector.eclipse.feature.group 3.0.6.v20120628) requires 'org.apache.jasper 0.0.0' but it could not be found

How do I install the Atlassian plugin correctly?

1 answer

Hi Arvind,

I've successfuly installed this plugin following this guide:

https://confluence.atlassian.com/display/IDEPLUGIN/Installing+the+Eclipse+Connector

Lucas Lima

Atlassian Support

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

464 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you