Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,361,480
Community Members
 
Community Events
168
Community Groups

Unable to edit structure

Edited

I was showing someone how Structure worked today and created a new view. I wen to create a folder and also to drag and drop an issue into the structure, but it disappears after dropped. I can't figure out why this is happening.

 

I checked the box to allow manual adjustment and went so far as to add myself for Edit permission. I tried setting it to Control as well. It does not make a difference.

1 answer

1 accepted

1 vote
Answer accepted

After a lot of finnagling, I added an item twice and wound up with the option to de-select "1 item with duplicates". This brought me to the list. I don't know if this is carrying over from another Structure, but that is a strange workaround.

Hi, @Emily Christie. Welcome to the community 👋

I am certain the Structure team can do better than that for you. I have called their attention to this thread, but for more immediate assistance, consider reaching out to them directly.

Hope this helps,

-dave

Hi @Emily Christie ,

David from ALM Works here.  Welcome to the Community!

What you describe sounds like you were trying to move an issue into a structure that was built via an Insert Generator.  When a structure is created using an insert generator, the content is dynamic and attempting to drag and drop an issue that does not meet the criteria of that insert generator will prevent you from adding it to the structure.

This is just my initial theory though.  As @Dave Rosenlund _Tempo_  mentions, our support team will be happy to walk through all the specifics with you via the customer portal he provided.

Look forward to hearing from you.

Best,
David

Like # people like this

I created a blank structure and then was demonstrating creating a new folder and manually dragging an issue. They would show for a moment then disappear. I had no option to de-select showing duplicates as there were no duplicates. Until I added an item a second time.

 

not sure how that got enabled to begin with.

Like Dave Rosenlund _Tempo_ likes this

Suggest an answer

Log in or Sign up to answer