It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Unable to edit and move Worklogs in Tempo Timesheet for other users

Hi,

I am an administrator and was able to edit/move worklogs of users from the Reports tab in Tempo. But today, I noticed that the option under the Action column no longer appears. Is this due to a feature update or is this a bug in Jira?

Tempo-Report.png

1 answer

0 votes
Olga Videc Community Leader Nov 19, 2019

Hello @Mouli 

Have you checked your global permissions?

The TempoTimesheet might require an update have you tried that?

BR, Olga

Hi Olga..

Yes.. checked them..

It wasn't available yesterday for the admins in my org. It's back today.. Did absolutely nothing.. :)

Not sure if it was an inadvertent bug in Jira-Cloud that got fixed overnight..

 

BR, ChandraTempo-Report1.PNG

Olga Videc Community Leader Nov 20, 2019

Hello Mouli, 

Glad to hear, it happens, if it's on Jira Cloud they probably fixed it ;)

BR, Olga

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you