UPM unable to connect to Marketplace after upgrade

Hi,

After the latest upgrade for the Universal Plugin Manager in our test Jira 5.2.2, it is unable to reach the Atlassian Marketplace.

I had this same issue after first upgrading our Jira but resolved it by adding our proxy settings to setenv.sh and then it worked fine, however those settings are still in place so it must be a different issue.

1 answer

1 accepted

3 votes

Hey Ethan,

That's a bug in the new version of UPM (2.7.10) and is being traking here:

https://ecosystem.atlassian.net/browse/AMKT-3760

Hope that helps.

Cheers,

Andre

Thanks, getting around the issue for now by simply remaining on the version of UPM that comes in 5.2.2 and ignoring the message to update.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Wednesday in Jira

Join our webinar: How 1B+ feature flag events helped us build the new Jira

Every time you release software, there's a bit of risk – that there's a bug, that something breaks, or that the feature doesn't resonate with customers. Feature flagging helps make high stakes s...

143 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you