UPM 2.4 problem with Application base URL

2012-07-10 08:36:22,100 http-8080-9 WARN /rest/plugins/1.0/ [upm.rest.async.AsynchronousTaskManager] Configured application base URL (https://jira.xxx.xxxxx.ca:334) does not match base URL from request (https://jira.xxx.xxxxx.ca:443)

In my Administration View, my base URL was: "https://jira.xxx.xxxxxx.ca". I tried changing it for "https://jira.xxx.xxxxxx.ca:443" but I still get the same result.

Because of this, some plugin don't even want to work.


1 answer

1 accepted

0 vote
Ivan Tse Atlassian Team Jul 10, 2012

Hello Jonathan,

That issue was caused by a type-o. You can see full details on the ticket linked below:

The fix is going to be coming in version 2.4.1 of the Universal Plugin Manager.

Ivan Tse
Atlassian Support - San Francisco

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

145 views 1 17
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you