Two dimensional filter - Status not showing

Hi everybody
Does anyone know why on my two dimensional filter (Status on Xaxis / Project on Yaxis), only the status "In Progress" "Reopened" and "Closed" are shown ?
I've checked the filter that is linked to this gadget and the filter does display all the status (Open, etc).
Thanks for your help !

2 answers

1 accepted

My bad.... My users are working strangely, they don't let any ticket open, they change the status immediately after receiving a ticket to "In Progress" (even if the ticket is not in progress). As no ticket has the "Open" status it is not shown, normal.
Sorry for the trouble !!!!

0 vote

I'd look to see what the difference between two different issues. Go to the filter, pick one that is "Open" and compare it with another that is "Reopened" for example.

I'm strongly tempted to tell you to start with a look at the "resolution" field and check that you've not set "show me unresolved issues only", but that does not sound right with "closed" issues appearing.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

732 views 3 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you