Trying to execute my autotransition on a Post Function

Hello;
I work on jira 2.5.4 and katl-commons 2.5.14 auto transitions are running successfully in old projects. By making changes in one project the auto transition works well in the case of a service. but when I try to run it on a post function it doesn't work. The autotransition has no condition and no validator and i use the id transition to call it (like: autotransition(211,key,true)).
PS: I have no access to the server so I can't see the logs file.I reproduced the same environment in my personal machine and log in I have this:
Validation failed . Autotransition not Executed . Could not determine from charset name >> <<

 

 

 

1 answer

This widget could not be displayed.
Hi;
I have the same problem. Any help please.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

95 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you