Trying to execute my autotransition on a Post Function

Hello;
I work on jira 2.5.4 and katl-commons 2.5.14 auto transitions are running successfully in old projects. By making changes in one project the auto transition works well in the case of a service. but when I try to run it on a post function it doesn't work. The autotransition has no condition and no validator and i use the id transition to call it (like: autotransition(211,key,true)).
PS: I have no access to the server so I can't see the logs file.I reproduced the same environment in my personal machine and log in I have this:
Validation failed . Autotransition not Executed . Could not determine from charset name >> <<

 

 

 

1 answer

Hi;
I have the same problem. Any help please.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,950 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot