Tried to assign an issue: User ... does not exist.

When I try to assign an issue to a person I get the error message: "User XYZ does not exist". When I try to choose the same person again it works...seems like a bug in OnDemand.

2 answers

1 accepted

This is indeed a new bug in OnDemand affecting IE8 users: https://jira.atlassian.com/browse/JRA-29863

We'll likely have a fix out for this by Monday. In the meantime, using a different browser (e.g. IE 9+, Firefox, Chrome, Safari) can avoid this problem.

Hi Jorg,

We have had few users who faced this issue after Monday's update, so we are still investigating a proper fix for this.

As this only effects IE8, could you try to clear the cache of IE8 from cookies and Java Scripts files? You can also try to navigate to "Tools > advanced > disable/enable debugging".

If non of the above helps please raise a support case at https://support.atlassian.com.

Cheers

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,969 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot