Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Touch drag and drop in Jira no longer working Edited

We have our daily stand ups at a big touch screen and sometimes we use that screen to move issues, the problem is that dragging issues no longer works using touch, not on that screen or on my personal computer, it still works to drag using a mouse.

The strange thing is that we have not updated Jira during this period, I see no windows update, it is the same behaviour in all browsers and touch in other web sites works as before. Therefore I suspect Jira being the problem here.

Does anyone have any ideas what it could be, is there a magic setting that we should check or does our on premise install automatically upgrade some parts?

 

JIRA v7.9.2

JIRA Agile v7.9.0-DAILY20180507130711

3 answers

Unfortunately, I don't have a solution so far.

But I am facing the exact same situation since last week with Jira v7.11.2.

Does anyone has a clue how to solve this issue?

Solved it!

We use chrome as a web browser. In the expertimental settings, there are options to manage touch actions.

  • Open a new tab, go to chrome://flags
  • Change Touch Events API to Enabled

And it works!

Like # people like this

It works fine here too, thank you!

Works! Thank you, made my day :-)

Same for me. Worked like a charm. Thanks.

Is there also a solution for firefox? 

Like neil walcuch likes this

Unfortunately, I don't know any solution for Firefox. My company only enables me to use Chrome :'(

Edge (I am a Firefiox user) appears to work. We are forbidden to have Chrome installed!

I tried updating as suggested in this link , but no success...

https://mspoweruser.com/how-to-set-up-firefox-quantums-interface-for-windows-tablets/

 

 

people, this is still a thing, touch events not interpreted for drag and drop operations, in tablet mode not working for windows :(

Like Tom Heisterkamp likes this

Agree, I tried several browsers including the tips with Chrome, mentioned before. With a mouse you can drag & drop an issue, but not by touch.

Touch eventes in browsers are a completely seperate set of events. Atlassian needs to handle them additionally to the mouse events in order for it to work. If it is not implemented correctly there is not much we can do other than the chrome fix and wait. 

Like Tom Heisterkamp likes this

I am still waiting :-)

This solution no longer works :(

Any chance there is a solution for Jamboard Google? 

In Windows 10:

  1. create a Chrome shortcut on the desktop (or anywhere else)
  2. right click on your browser icon shortcut
  3. click on: Properties
  4. set the Target to: "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" --touch-events
  5. Optionnally
    • right click on the browser icon shortcut
    • click on: Pin to taskbar

Sorry to say, but it doesn't work for me. I have a touchscreen but still need a mouse to drag an issue in the sprint backlog.

I have found the fix described by FD to work on 8 touchscreen computers. A space is required between the  " and the first dash. Easy to miss. 

The fix seems to get overridden with the next Chrome up-date. Is there any way to solve this permanently? We have a big investment in touchscreens used in conjunction with Jira and this "bug" is causing our team serious problems.   

Like Niclas Strandeus likes this

Same problem here, it worked flawlessly for us until after x-mas leave, then it stopped. Scrolling works but not drag and drop. Works with FD's solution but it feels like an unneccesary workaround..

Still no sollution. Tried on Chrome, IE and Firefox. It seems to be an Atlassian issue and not a browser problem but i can't figur out the details. The bigscreen i would like to use it on is a sharp pn70sc5, Strangly enough it does work on the touchscreen of my cellphone (Samsung A8).

Suddenly it started to work for us, using latest Chrome and Jira 8.5.1 we can now drag and drop using touch... I cannot explain why!

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you