Timesheet gadget error "There are no time tracking records for the period."

My timesheet gadget on my dashboard has been reporting "There are no time tracking records for the period" for the past few days.  This is not accurate.  I can see my time logged against individual issues and tasks, in reports, or in the activity stream.

I have removed and the re-added the gadget to my dashboard.  I have reconfigured the gadget.  I have rebooted my client/PC.  I've waited to see if it would just get fixed by an overnight job.

I'd like to have my gadget back, what do I need to do?

 

2 answers

I have this issue too, I've recently been modifying my dashboards, so thought it could be something to do with that, but no amount of configuration seems to help. Though when I click "details" and go through to the report I can see some hours logged (though not necessarily all of them).

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,000 views 12 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot