Timesheet gadget error "There are no time tracking records for the period."

My timesheet gadget on my dashboard has been reporting "There are no time tracking records for the period" for the past few days.  This is not accurate.  I can see my time logged against individual issues and tasks, in reports, or in the activity stream.

I have removed and the re-added the gadget to my dashboard.  I have reconfigured the gadget.  I have rebooted my client/PC.  I've waited to see if it would just get fixed by an overnight job.

I'd like to have my gadget back, what do I need to do?

 

2 answers

I have this issue too, I've recently been modifying my dashboards, so thought it could be something to do with that, but no amount of configuration seems to help. Though when I click "details" and go through to the report I can see some hours logged (though not necessarily all of them).

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

767 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you