Time to SLA [addon-plugin.tts] disabled. Supported JIRA versions?

Hi

I have installed time to SLA and configured. When I go to custom fields I see none of the 2 mentioned in the set up guid. As soon as I go to the fields screen i believe the plugin itself turns to "disabled" status. I am using JIRA 5.2.2 and the Time to SLA 1.1.0. I note that in the version history only JIRA 6 versions are mentioned. Is JIRA 5* not supported?

1 answer

0 votes

Hi,

Sorry for the delay, I have just noticed your question. Somehow I could not get a notification.

JIRA 5 is not supported, you at least need to have JIRA 6.x

Sorry again for the late response

Tuncay Senturk

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 25, 2018 in Jira

Atlassian Research Workshop opportunity on Sep. 28th in Austin, TX

We're looking for participants for a workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sha...

463 views 7 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you