Time spent in main issue queue is not displaying correctly

I have included the time spent as a column for the main issue queue, but it is only displaying the time for the main task, without including the sub tasks.

PS: I have ticked the "Include Sub-Tasks" option in the tasks

Thanks

Untitled.png

3 answers

This widget could not be displayed.

Anyone know anything about this?

This widget could not be displayed.

Hello?

This widget could not be displayed.

Try the <sigma> time spent.

Sorry I did not get your answer

Oh you mean the fields with the "Σ", thanks that solved my issue

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

139 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you