Time not appearing in Tempo section

We use Tempo and have disabled the JIRA log time option so that only one Log Work menu item appears.

However, when some individuals log time, the time is only appearing in the issue Work Log - it is not appearing in the Tempo section. I've tried reproducing using all the ways to Log Work, but cannot -I've had my own time do this sporadically.

Has anyone else experienced this or know how to troubleshoot/resolve?

2 answers

1 accepted

0 votes
Accepted answer

The issue is that the Tempo section only displays the current user's logged time, not everyone's. You can only see everyone's time in the work log tab.

Actually, we have the JIRA log work option disabled. So, we only see one screen when Log Work is selected wherever they decide to select it.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

1,098 views 4 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you