The user you have specified as project lead does not exist error (when they actually do)

I created a new project and I am trying to set the project lead to another user but I keep getting an error message. It says that the user does not exist when they clearly do. I am choosing them from the auto-complete dropdown. I see this in other places. Is something amiss?

thanks!

1 answer

0 votes

Try putting their login id in the field instead of their name.

The name should work, that's something where you need to start digging through logs or, as you're on OnDemand, raise with Atlassian support. But trying a login id might get you around the problem for now (And give more info for support to work with)

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

27,425 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you