The user you have specified as project lead does not exist error (when they actually do)

I created a new project and I am trying to set the project lead to another user but I keep getting an error message. It says that the user does not exist when they clearly do. I am choosing them from the auto-complete dropdown. I see this in other places. Is something amiss?

thanks!

1 answer

0 vote

Try putting their login id in the field instead of their name.

The name should work, that's something where you need to start digging through logs or, as you're on OnDemand, raise with Atlassian support. But trying a login id might get you around the problem for now (And give more info for support to work with)

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

90 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you