It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

The time tracking field is not appearing in my project

Hello!

 

I've tried everything, but it doesn't work. The feature to set the amount of time spent in a task is not appearing for my team. What I've tried:

 

1- Configured the time tracking in the Board Configuration

2- Configured permissions to make sure that even if I had all of them it wouldn't work

3- Tried to configure the layout of the item

4- Tried to add the field in the Board Configuration

 

Please help!!!

I really need this.

2 answers

0 votes
Jack Community Leader Oct 08, 2019

Where are you looking when trying to log your time? Can you provide screenshot?

It is in Portuguese, but I think it's easy to uderstand as the layout is the same from the english version. I am actually having trouble to see any modification related to adding or deleting fields in a task, not only the Time Tracking/Worklog. They just don't change and stay with the same fields and layout. I've tried permissions, screen, board configuration, layout.... Everything hahahaha

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted in Jira

Demo Den Ep. 7: New Jira Cloud Reports

Learn how to use two new reports for next-gen projects in Jira Cloud:  Cumulative flow diagram and Sprint burndown chart. Ivan Teong, Product Manager, Jira Software, demos the Cumulative ...

303 views 1 3
Join discussion

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you