The 'j' and 'k' shortcuts on the View Issue screen have stopped working

One of my users just reported this one to me. Shortcuts are definitely enabled and working in general, and 'j' and 'k' work correctly on the search-results page, but for some reason not when trying to page through the issues returned by the search. The 'up' and 'down' buttons work, so it's not a problem paging, it's just the keys that aren't working.

Rather oddly they *are* working on our development JIRA system, which has what should be an identical setup - same config, same plugins and so on. It's only the production system that's doing this.

I can't think of what could have caused this. The problem exists in multiple browsers (tested on Firefox 21 and Chrome 27). Can anyone shed any light, please?

2 answers

Alex,

Which version of JIra are you using?

Best regards

Peter

Oops, sorry, completely forgot to say! We're on 5.2.5#847.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Oct 16, 2018 in Jira

Looking for anyone who made the switch to Data Center

The Jira Marketing team is putting together an ebook on migrating to Data Center. We're looking for pro tips on how you staffed your project team and organized your Proof of Concept. Share yo...

78 views 0 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you