The 'j' and 'k' shortcuts on the View Issue screen have stopped working

One of my users just reported this one to me. Shortcuts are definitely enabled and working in general, and 'j' and 'k' work correctly on the search-results page, but for some reason not when trying to page through the issues returned by the search. The 'up' and 'down' buttons work, so it's not a problem paging, it's just the keys that aren't working.

Rather oddly they *are* working on our development JIRA system, which has what should be an identical setup - same config, same plugins and so on. It's only the production system that's doing this.

I can't think of what could have caused this. The problem exists in multiple browsers (tested on Firefox 21 and Chrome 27). Can anyone shed any light, please?

2 answers

This widget could not be displayed.

Alex,

Which version of JIra are you using?

Best regards

Peter

This widget could not be displayed.

Oops, sorry, completely forgot to say! We're on 5.2.5#847.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Aug 06, 2018 in Jira Service Desk

A is for Activate: Share your top Jira Service Desk onboarding tips for new users!

Hi, everyone! Molly here from the Jira Service Desk Product Marketing Team :).  In the spirit of this month's  august-challenge, we're sourcing stories of Jira Service Desk activation fro...

551 views 25 15
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you