Temporary slow requests after Upgrade from 5.1 to 6.0

Recently we have upgraded from 5.1 to 6.0.

Most of the time jira works fine but a few times a day jira has a huge CPU load and simple requests (measured with apache ab) take 15 seconds instead of 300 ms. A few minutes later every thing works fine again.

The URL I tested is http://<myserver>/jira/issues/?filter=-4'

How can I analyse this? Do others have this problem too?

1 answer

Hey Dominik,

You can take heap dump when jira has high CPU load.Please check your heap dump with my answer on https://answers.atlassian.com/questions/281455/performance-issues-slow-loading-batch-css

If it's same, please vote the issue mentioned in my answer:)

Thanks

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Jira

5 ways you can make the most of Jira Software and Bitbucket Cloud

As part of the Bitbucket product team I'm always interested in better understanding what kind of impact the use of our tools have on the way you work. In a recent study we conducted of software devel...

81 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you