Tempo plugin disappeared during trial

We have activated Tempo trial on 7/29 (two weeks ago), and all of a sudden, today it went missing completely from our JIRA instance. It is nowhere to be found: main meny entry "Tempo" is missing, issue page doesn't show anything Tempo-related, and so on.

However, AddOns page says that Trial is still active:

Also, there are several log entries visible in Audit Log:

What can we do to get our Tempo evaluation back on its track? Thanks!

2 answers

Also, there are several log entries visible in Audit Log:

I have seen this happen for one other customer in recent history. I'm not sure how the plugin ended up in this "half-enabled" state, but I was able to solve the problem by deleting the appropriate entry for the Tempo plugin in JIRA's "pluginstate" table and restarting JIRA.

As an OnDemand customer, you will need to contact Support to have this done. Please include the URL to this Answers post in your support case.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,254 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot