Tempo plugin disappeared during trial

We have activated Tempo trial on 7/29 (two weeks ago), and all of a sudden, today it went missing completely from our JIRA instance. It is nowhere to be found: main meny entry "Tempo" is missing, issue page doesn't show anything Tempo-related, and so on.

However, AddOns page says that Trial is still active:

Also, there are several log entries visible in Audit Log:

What can we do to get our Tempo evaluation back on its track? Thanks!

2 answers

Also, there are several log entries visible in Audit Log:

0 votes

I have seen this happen for one other customer in recent history. I'm not sure how the plugin ended up in this "half-enabled" state, but I was able to solve the problem by deleting the appropriate entry for the Tempo plugin in JIRA's "pluginstate" table and restarting JIRA.

As an OnDemand customer, you will need to contact Support to have this done. Please include the URL to this Answers post in your support case.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

27,303 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you