Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Tempo page is blank

Hi there! Currently my tempo page is blank as follows:

2019-06-03 09_39_03-Greenshot.png

Would anyone help me to check why?

7 answers

1 accepted

0 votes
Answer accepted

Instead of using Chrome, I tried Internet Explorer and it works here. It is a solution but I would still keep this question open and to understand what is the issue with Chrome.

Thanks, Safari is working for me. Appears to be Chrome-specific (I'm on Chrome 74).

You are welcome. At least we are unblocked. Let's see whether someone will find out what is the exact reason...

Same problem.  I'll try another browser.  Thanks for the tip!

we are all of a sudden having this issue company wide with Chrome and Edge

If there is any solution please let me know

Did you read through the whole thread?

What have you tried already?

1.I have tried it in IE but it keep on processing, nothing load on page.

2. I cleared all browsing data (cache, history, cookies) on chrome. It is coming blank white page. Same issues in chrome incognito as well. It's on priority..please give solution

Like Manuel Altamirano likes this

I can't give you a solution, only suggestions.

Like mentioned in my comments on this page, it worked for me when selecting another tempo menu-item first and then switching to 'MyWork/Timesheet'

Like Manuel Altamirano likes this

I have the same problem - I haven't used Tempo for over a week, but when I try today I just get a blank iframe as per the screenshot. I've tried clearing all site data and cookies with no luck.

Just tried Chrome again, and the issue appears to be fixed for me now. No idea when exactly it started working.

I'm still facing the issue. on version 75 of chrome.

Problem is that it doesn't happen all the time. See my comment below

It's possibly a slightly different issue, since the original problem occurred 100% of the time for me. It's worked fine for me so far today, but I'll let you know if I see the intermittent issue you describe.

Thanks for your reply.

In the meantime I have create a support issue with tempo for my case. I'll put the feedback here.

We have the same issue here.

The page starts loading and you can see some details for a fraction of a second, but then it goes blank.

What helps is changing to another item in the tempo menu and then changing back to "My Work".

I don't like to engage users to start using IE again, since we had to move to to Chrome because the IE version here was extremely old.

Also having this problem. In Chrome it works sometimes but other times it does not. Using incognito mode in Chrome seems to work reliably, but that is not really a practical solution. For us this just started happening somewhat recently (last month or so I believe).

It seems to be related to the language settings of the user profile in Jira.

Outcome of the support ticket:
Make sure the language is set to English US to avoid the issues

This did resolve the issues on our side.

It seems to be related to the language settings of the user profile in Jira.

Outcome of the support ticket:
Make sure the language is set to English US to avoid the issues

This did resolve the issues on our side.

This didn't help me, I still have infinite loading everywhere I used to see Tempo content. Here's screenshot.

Sorry I can't see your screenshot. It's on an untrusted website.

I guess it's a picture of a blank page.

 

I can only confirm from our company that all users with problems loading the content are helped with the profile settings change in their personal jira config.

Not quite blank page, there is loader that spins infinitely. 

Unfortunately, changing language didn't help. Or what else can I try?

Screen2.pngScreen.png

Facing the same thing. In Chrome and Firefox Tempo doesn't work, I see infinite spinners (or empty space) in place of Tempo UI. It works only in Edge for me, which is frustrating. Sometimes there were problems in Edge as well. I've also tried to change language settings. That didn't help.

By the way, opening Tempo like this doesn't help either. The trackers don't get load, and if I open "Time Tracking", I see correct modal but I can't log time anyway: it says "Remaining estimate*" is required, and if I fill that, it says "Something went wrong". Yeah, I see, something went wrong a long time ago and still it's not resolved for me. I'm struggling with it for a few months now.

Screen.pngScreen2.png

I'm having this problem for over 6 month now. I see this in Chrome and Firefox. There's a lot of errors and failed requests.

Edge works ok. My language settings are OK, they're set to English US. I use latest browsers versions. What can possibly be wrong? What else should I provide and/or change to get a working Tempo in Chrome?

2.png

1.png

Hi @Ilya Konrad did you contact Tempo support?


Like I mentioned before, we don't run into the issue anymore.

Like # people like this

Alright.

 

For future reference, the details of the tempo page:
QuestionAnswer

I can see Tempo menu items but when I click on them, nothing is showing. I have Kaspersky in place. Sometimes I'm not able to log work / log time and the date picker shows "invalid date".

One possible setting in Kaspersky could be causing this issue. Please do the following:

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script.

 

If this doesn't fixe the issue, try using a computer without Kaspersky being used and if it works in this other computer, we suggest contacting Kaspersky for further assistance as Third-party software configuration is outside of the scope of Tempo.

Like Wojciech Pawlak likes this

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you