Tempo graph widget Account Hours By Customer shows 'no active accounts for this customer'

I added the widget 'Account Hours By Customer'. I associated an account to a customer. I then made sure issues where associated to the customer account.. But... I still get a message of 'no active accounts for this customer'. Any idea?

3 answers

I figured it out.. I have to go back and re-assign each issue for it to associate to the customer account.

Hi Chris,

glad you could solve this. Please note that you can bulk edit Issues to an Account

Kind regards,

Susanne

Unfortunately you can't use bulk edit to add/change the 'account field' on closed issues... you have to re-open each issue and then close each issue... it would be great if it were possible to bulk 'edit' issues that were closed.

Andrew

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

934 views 3 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you