Tempo email notification not sending

Email notifications at getting stuck in the error queue, specifically TEMPO notifications.

Has anyone experienced this? 

Mail Queue.JPG

1 answer

Hi Alastair

Can you please create a customer support issue for this in our support system as we would like to investigate this further with you. Please follow the provided link to create the issue: https://tempoplugin.jira.com/wiki/display/JTS/Getting+Help+and+Support

Please verify that users have email notifications configured in the Tempo "User preferences"? See at the bottom of this page for details: https://tempoplugin.jira.com/wiki/display/TEMPO/User+Preferences

If notifications are correctly configured and emails are not turning up in the spam folder, can you please check your the JIRA log files for errors, specifically with regards to your mail service SMTP settings.

Best regards,

Heiða Dóra

Tempo Support

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Nov 27, 2018 in Portfolio for Jira

Introducing a new planning experience in Portfolio for Jira (Server/DC)

In the past, Portfolio for Jira required a high degree of detail–foresight that was unrealistic for many businesses to   have–in   order to produce a reliable long-term roadmap. We're tur...

2,938 views 19 22
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you