Tempo email notification not sending

Email notifications at getting stuck in the error queue, specifically TEMPO notifications.

Has anyone experienced this? 

Mail Queue.JPG

1 answer

Hi Alastair

Can you please create a customer support issue for this in our support system as we would like to investigate this further with you. Please follow the provided link to create the issue: https://tempoplugin.jira.com/wiki/display/JTS/Getting+Help+and+Support

Please verify that users have email notifications configured in the Tempo "User preferences"? See at the bottom of this page for details: https://tempoplugin.jira.com/wiki/display/TEMPO/User+Preferences

If notifications are correctly configured and emails are not turning up in the spam folder, can you please check your the JIRA log files for errors, specifically with regards to your mail service SMTP settings.

Best regards,

Heiða Dóra

Tempo Support

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

707 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you