Teams Scrum board does not show any issue - Tempo team issue

I have 3 boards in my project, 2 board for each team and one is unassigned. I used Tempo team field. Suddenly, team's board are not showing any issue (not in the sprint and not in the backlog) all of them are going to the unassigned board. I am suspecting something to do with the Tempo Teams. As when I look at the team board filters result I can see it there too. If I remove the team in the filter I can see them.

Does anyone know if anything has changed with tempo team?

Before the tempo team values were not showing in the dropdown when I create and edit issue. This was a couple of weeks ago and it was fixed by linking project to the team. 

Thank you!

1 answer

0 vote

If things do not appear on boards, then the thing to look at is the queries for the boards.

What exactly do they say?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

191 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you