Teams Scrum board does not show any issue - Tempo team issue

I have 3 boards in my project, 2 board for each team and one is unassigned. I used Tempo team field. Suddenly, team's board are not showing any issue (not in the sprint and not in the backlog) all of them are going to the unassigned board. I am suspecting something to do with the Tempo Teams. As when I look at the team board filters result I can see it there too. If I remove the team in the filter I can see them.

Does anyone know if anything has changed with tempo team?

Before the tempo team values were not showing in the dropdown when I create and edit issue. This was a couple of weeks ago and it was fixed by linking project to the team. 

Thank you!

1 answer

0 votes

If things do not appear on boards, then the thing to look at is the queries for the boards.

What exactly do they say?

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,788 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot