Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Team members not showing up on board after adding them

All of my team members are project administrators and can view the board in our project, but not all team members are showing up in my view of the board (even after I add them). Any ideas what might be going on here? 

5 answers

Experiencing the same issue here, is there any solution to this?

@Jack Brickey , I am experiencing this same issue. I have added a new team member to my board but their assigned issues are not showing up. They have member level role, just as others who are showing, issues assigned in their names with epics assigned. They can view the board but their avatar and issues are not visible on the board.

 

What steps can we take to resolve this issue?

Jack Brickey Community Leader Jun 21, 2021

What is the board filter? If you take the board filter and paste that into a JQL search does the user’s issues show up in the results? Are there any possible quick filters that are being applied that are filtering out this users issues? Is just the avatar missing or are the issues missing from the board? Some screenshots and further information might help me better assist you.

do we have solution here?

 

Regards,

Anuradha

Jack Brickey Community Leader May 10, 2021

What specific issue are you experiencing? As mentioned above the avatar icons will only show the user has issues here within the board.

0 votes

Hello Alex,

Thank you for reaching out to Atlassian Community!

Just to better understand the issue, the avatars are not showing on the top if the board or on the cards?

Screen Shot 2020-08-31 at 16.58.35.png

Is it happening on a next-gen or classic project?

For the avatars to appear on the top of the board, then it's necessary to assign issues to them as Jack mentioned.

Regards,
Angélica

0 votes
Jack Brickey Community Leader Aug 22, 2020

Hi Alex, welcome to the Community. Do the users have issues assigned to them? For the avatar to be displayed this would need to be the case. 

Hi Jack, Yes, they do have issues assigned to them and avatars are still not being displayed for some reason

Like Christine Campbell likes this

I have this issue as well. Any idea what's going on?

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
FREE
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you