Support Jira: entering time for other users

Ana Diniz I'm New Here Nov 21, 2017

Hello

I need to enter time on behalf of other users, I have the necessary permissions (Administrator) but it keeps giving me the message "Error! the user does not have permission to log work on destination project".

I've tried again using another Administrator login and gave the same error.

Could you please clarify us in what should we do in order to correct this and be able to work?

thanks in advance

Ana (Highskillz)

1 answer

This is actually not possible out of the box: https://jira.atlassian.com/browse/JRASERVER-1676

 

Are you using Tempo or another app which provides this functionality?

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

225 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you