Subtask not showing parent issue in breadcrumbs

I've encountered a sporadic issue with some subtasks not showing their parent issues in the breadcrumbs of the ticket.  It seems to be related to a certain issue type, but it doesn't happen with any consistency, which makes it hard to pinpoint a cause.  When looking at the parent issue, the subtask appears as normal - generally, there's no other indication that anything is working incorrectly.  Has anybody run into similar issues or perhaps can shed some light on why this might be occurring?  Thanks!

 

noparent.png

1 answer

Hi Danny, We're also seeing this issue on one of our instances and I was wondering if you've managed to solve your issue and how.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

693 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you