Subtask not showing parent issue in breadcrumbs

I've encountered a sporadic issue with some subtasks not showing their parent issues in the breadcrumbs of the ticket.  It seems to be related to a certain issue type, but it doesn't happen with any consistency, which makes it hard to pinpoint a cause.  When looking at the parent issue, the subtask appears as normal - generally, there's no other indication that anything is working incorrectly.  Has anybody run into similar issues or perhaps can shed some light on why this might be occurring?  Thanks!

 

noparent.png

1 answer

Hi Danny, We're also seeing this issue on one of our instances and I was wondering if you've managed to solve your issue and how.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,323 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot