[Structure plugin] Synchronizer stopped working after some time

I have a structure board with 3 synchronizers:

  • Filter synchronizer: add Business Epics to the structure and remove issues on the structure without an Business Epic as 'ancestor'
  • Issue Links synchronizer: add issues with an 'implements' link to an issue on the structure
  • JIRA Agile synchronizer: add issues with an Epic link to an issue on the structure

These synchronizers do not run properly anymore after some time. Even 'resync' does not give the expected results in the structure. However, adding new synchronizers with identical settings and running them does work.

My question is: how can I find out why the existing synchronizer do not work properly anymore?

1 answer

Hello Frank,

Thank you for your question. Could you please contact support@almworks.com with this request so that we could investigate this in greater detail?

Kind regards,

Dasha

ALM Works

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira

Mission-critical battery manufacturer fulfills FAA software requirements with Commit Policy Plugin

EaglePicher Technologies is a leading manufacturer of battery systems for diverse industries like defense, aviation, space or medical. As they operate in highly regulated industries, keeping a clear ...

143 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you