[Structure plugin] Synchronizer stopped working after some time

I have a structure board with 3 synchronizers:

  • Filter synchronizer: add Business Epics to the structure and remove issues on the structure without an Business Epic as 'ancestor'
  • Issue Links synchronizer: add issues with an 'implements' link to an issue on the structure
  • JIRA Agile synchronizer: add issues with an Epic link to an issue on the structure

These synchronizers do not run properly anymore after some time. Even 'resync' does not give the expected results in the structure. However, adding new synchronizers with identical settings and running them does work.

My question is: how can I find out why the existing synchronizer do not work properly anymore?

1 answer

This widget could not be displayed.

Hello Frank,

Thank you for your question. Could you please contact support@almworks.com with this request so that we could investigate this in greater detail?

Kind regards,

Dasha

ALM Works

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

224 views 3 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you