Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in
Deleted user
0 / 0 points
Next:
badges earned

Your Points Tracker
Challenges
Leaderboard
  • Global
  • Feed

Badge for your thoughts?

You're enrolled in our new beta rewards program. Join our group to get the inside scoop and share your feedback.

Join group
Recognition
Give the gift of kudos
You have 0 kudos available to give
Who do you want to recognize?
Why do you want to recognize them?
Kudos
Great job appreciating your peers!
Check back soon to give more kudos.

Past Kudos Given
No kudos given
You haven't given any kudos yet. Share the love above and you'll see it here.

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Story moved back from a "Done" status to an "In Progress" status doesn't appear in new Sprint

Hi, first time user of the forum and novice to Jira.

We are using Jira for a Scrum project and have recently reassigned a number of "Done" stories back to a "In Progress" status on the system. 

All seems fine in the actual story, I can change the status type (based on our status workflow) and update the Sprint field to either current open or future sprints. However, when looking at my Backlog, Active Sprints or Reports none of these items appear. 

Any idea why and how I can fix this?

 

1 answer

1 accepted

0 votes
Answer accepted
Liam Green Community Leader Jun 03, 2021

Hi @Mark Dixon 

Welcome to the Community!

Can you see if the stores still have a 'resolution' even though they've been moved back from done.  This is usually the problem as Jira thinks it is resolved.

Thanks,

Liam

Hi @Liam Green 

When you say "Resolution" - where would I find this?

Thanks

Mark

Hi @Mark Dixon 

It's usually next to the Status - and will show a green tick and generally the word 'done'

image.png

Hi

That was the previous status. Now showing

image.png

Liam Green Community Leader Jun 03, 2021

Hmmm... not what I thought then.

Can you give us the JQL for the backlog / active sprint and we can see if there is anything in there that looks obvious

We have a very simple workflow

image.png

Hi

The standard reports are not showing the same result as:

project = "WPS MWS project" AND Sprint in openSprints()

This actually provides the information that I want - problem is that my users aren't going to that level and want to only click the link to their active sprint 

Liam Green Community Leader Jun 03, 2021

Hi Mark

What happens when you do an advanced search for the following:

project = "project name" AND status = "Addressing Feedback" AND resolution is not EMPTY

Obviously you'll need to put the correct project in.

Could you screenshot the result for me please?

Thanks,

Liam

I can see that it is showing Resolution as Done. How can I change this?

Liam Green Community Leader Jun 03, 2021

Hi

You'd need to amend your workflow so that when a ticket goes to an 'open' state the resolution is cleared.

What you'll then need to do is bulk transition them all to closed, then back to your 'awaiting feedback' status

Hi

 

Done all of that and it has removed the Resolution of "Done", so successful there - however, still not showing in the Reports

image.png

image.png

Liam Green Community Leader Jun 04, 2021

Hi @Mark Dixon 

In that case then, I'm stumped.  We don't actually use sprints that often, so it isn't entirely an area of expertise.

I have found this article, the last section seems like it might be helpful...

Could you get a screenshot of the board settings and I'll see if anything looks amis.

Thanks,

Liam

Like Mark Dixon likes this

Hi @Liam Green 

 

I've managed to get there - this issue was to do with the Board Settings and that the new status that I had created was sitting in the "Unmapped Status" column on the far Right of the Column Management screen.

Phew!

Thank you so much for your help on this. Very much appreciated!

Cheers

Mark

Liam Green Community Leader Jun 04, 2021

Hi @Mark Dixon 

I'm very glad we managed to get there and that the issue is now resolved.

If you think my answers were useful, please feel free to 'accept' the answer at the top of this page.

Thanks,

Liam

Suggest an answer

Log in or Sign up to answer
DEPLOYMENT TYPE
CLOUD
PRODUCT PLAN
PREMIUM
PERMISSIONS LEVEL
Site Admin
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you