Story estimation not updated from the portfolio

When I create stories in the portfolio and then select Create and link issues from the Epic the stories are created in the project but the Estimate field is not updated. It doesn't get updated when I select Plan>Apply updates to project/s either. Am I missing any configuration?

Thanks in advance for any help.

image2015-3-13 10:42:28.png

 

1 answer

Figured out this one.

Board>Configure. Select the estimation option and set Estimation Statistic to Original Time Estimate and Time Tracking to Remaining Estimate and Time Spent.

image2015-3-13 11:2:8.png

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

708 views 6 13
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you