Stash Service Stops Responding

Hi,

I am working with Stash since a month , I have successfully imported JIRA User's into Stash using Crowd. and linked the applications.

Now I have started working with it, creating Projects-Repositories and accessing from other clients the repositories.

The issue is that, when i connect thorugh Client PC, sometime browsers stops responding and after long long time, it fails to work further with Stash.

In that case, I opt to go to ["Administrator-Services-Stash Service (and choose "Restart" or 'Stop-"Restart".]

any body could help me in this regard to fix out this crash .

or any other solution that if services stops responding can we automatically restart it.

I am using Windows Xp for Stash.


Regards,

Qadeer Ghouri

1 answer

1 accepted

This widget could not be displayed.

Hi Qadeer,

Could you please open a support ticket at https://support.atlassian.com/ - Our support engineers would need to have a look at the log files to assist you with this problem.

Cheers,

Stefan

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 3 hours ago in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

16 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you