I am having trouble starting Jira, it is running on a Ubuntu box.

I tried running:

$ bin/startup.sh

But I receive a warning saying "Because you have issues"

So I ran:

$ cat /etc/jira/logs/catalina.out

The error I can see says:


I have removed this from /usr/local/jira and tried running the start up again, but it doesn't start.

Any ideas?

1 answer

0 vote
Mizan Community Champion Jul 08, 2012

Logs seems to be fine . you should wait sometime after you run startup.sh then try to access Jira from the browser.

What you removed from /usr/local/jira ???

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

763 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you