Starting JIRA on startup causes 'Jira Startup Failed' error

JIRA has been added as a service on my RHEL 6 server using chkconfig command. Every time server is rebooted it shows 'Jira Startup Failed' error:

Neverthrless, it works well if I manually restart jira after system is up and running.

I use following UNIX service options:

> chkconfig | grep jira
jira            0:off   1:off   2:on    3:on    4:on    5:on    6:off

Any idea why this is happening?

1 answer

0 vote

Seems some plugins are not loaded. Do you see any timeout errors if you start via service? If so, enough memoy is not getting allocated when you start it via service.

Also check if the user is same in both case!

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,307 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot