Starting JIRA on startup causes 'Jira Startup Failed' error

JIRA has been added as a service on my RHEL 6 server using chkconfig command. Every time server is rebooted it shows 'Jira Startup Failed' error:

Neverthrless, it works well if I manually restart jira after system is up and running.

I use following UNIX service options:

> chkconfig | grep jira
jira            0:off   1:off   2:on    3:on    4:on    5:on    6:off

Any idea why this is happening?

1 answer

0 vote

Seems some plugins are not loaded. Do you see any timeout errors if you start via service? If so, enough memoy is not getting allocated when you start it via service.

Also check if the user is same in both case!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

549 views 6 12
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you