Come for the products,
stay for the community

The Atlassian Community can help you and your team get more value out of Atlassian products and practices.

Atlassian Community about banner
4,364,109
Community Members
 
Community Events
168
Community Groups

Start sprint is grayed out

Hi there

First thing first , I do have all the access required to manage the sprint permission. I am a board admin as well. The filter of the board is very simple . Project = abc and ( epic/theme=core or epic/theme=credit core or epic/theme= crtsys)

3 answers

Hello, I had the same issue in a new project and the reason was so, so simple - an existing empty sprint I missed to see.

The situation - I had an empty sprint 1, missed that it exists (scrollable window in the web interface), and when I created a new sprint (strangely to me it was offered as print 2 but I have properly renamed it), added some issues from the backlog to it and have not noticed that it is not at the head of the list of sprints so the phantom sprint was preventing starting the next (my intended first).
Solution - take a deep breath and look around, get rid of the empty leader sprint or put it at the back. I am sure there are other more complex situation  but this note might help - check simple suspects first.

i have the same issue. did you ever find a solution?

Hi @bipin23 ,

Is there a sprint that has been started?

This issue may be caused if the Parallel sprints feature is not enabled.

Using parallel sprints

 

Thanks for the response @Ollie Guan_携程_  . 

 

We do have parallel sprint enabled and it just let the user to be worked on multiple sprint at the same time. The problem we are facing is that if we create a new sprint and add the issues/create from backlog the "Start Sprint" button is there and we can start it. 

 

In my use case, the sprint has been used in multiple boards.Does it really matter where the original sprint was created ? What if the sprint created on original board gets deleted ?

Ok let me give you one more clue, 

The board filter gives me total of 8 issues when I go and search for it but when I simply search for issues under that sprint name it gives me 9 issues. The new issue is a sub task which has sprintfield='Name of our sprint' and it's parent story is on the current sprint too. But the sub task status has been closed already. I am not sure if this can be the reason.

 

Any help from this community will be greatly appreciated. This is impacting my delivery. Please

From the filtering results you describe, you can find this special Issue, is it from other projects? I think it doesn't belong to your board's filtering results.

No all I have used is one project.

Suggest an answer

Log in or Sign up to answer