Sprint Report not showing all issues

Luiz Gustavo Gregorio March 17, 2020

Hello all.

I have been struggling with the Sprint Report for some days but I don't seem to find a solution.

We have around 10 projects on our Jira instance and for all of them we are running bi-weekly sprints. Whenever we complete sprints for these projects we are checking "Sprint Report" and the same behaviour appears.

Some of the issues do not appear on the report even being associated to that sprint, they do not show up as "completed" nor "not completed"

Can anyone throw some light into this, we may be missing something but we cannot figure what.

2 answers

1 accepted

0 votes
Answer accepted
Bill Sheboy
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
June 30, 2020

Hi @Luiz Gustavo Gregorio 

Are you still working on this issue?

If so, there are two common reasons for this symptom: either the issues are not marked as resolved correctly or the underlying items or filter have changed.

Regarding resolved, check your scrum board's columns, and confirm that the resolution is set when items move to the last column on the board.

Regarding filters, copy your filter and test it with Issues and Filters to determine if it returns the results that you expect.  If not, determine where the difference is to update the filter.

 

Best regards,

Bill

Mithila N Bhat June 29, 2022

Hey @Bill Sheboy I also have been facing the same issue with my sprint reports. The status for the issue is marked correctly, and there are no filters associated to this board im working with but many issues dont appear on the report even though we have completely finished them in the sprint.

Bill Sheboy
Rising Star
Rising Star
Rising Stars are recognized for providing high-quality answers to other users. Rising Stars receive a certificate of achievement and are on the path to becoming Community Leaders.
June 29, 2022

Hi @Mithila N Bhat 

First thing, I recommend creating a new question and linking to older ones for context.  Otherwise only the people following this thread will see it, limiting the number of suggestions offered.  Thanks!

Next, for Jira Scrum boards the velocity report considers issues as done when the status is mapped to the right-most column of the board.  Is that the case for your board?

Kind regards,
Bill

Anr Daemon
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 5, 2023

I think I can add a point to the question: I do not see issues assigned to epics from different project.

If I add that other project to the board filters, it would automatically add sprints from that other project to the board, and impede ability to start new sprints of local project.

Anr Daemon
I'm New Here
I'm New Here
Those new to the Atlassian Community have posted less than three times. Give them a warm welcome!
May 22, 2024

Forgot to mention the actual solution: either reassign the issue to an epic from the same project, or migrate epic to the project.

0 votes
Danny Bish May 22, 2024

One of my teams was having the same issue.

In the Board settings -> Estimation, the estimation method was not set.  Once it was set to "Story Points" all of the data showed up.

Suggest an answer

Log in or Sign up to answer