Specific Issue Type no longer able to be created

Hi all,

I have a custom issue type that can no longer be cloned or created however existing issues of that type are still viewable. Anybody encounter this before?

EDit: error on creation- 'Could not load FunctionProvider class.'

2 answers

1 accepted

This turns out to be the result of a plugin that was uninstalled but still referenced in a post-function.

0 vote

The error message should be telling you more than that. It sounds like you've either got a javascript hack that's breaking something, a broken plugin, or a damaged database. But we can't really tell without more of the error information.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

365 views 4 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you