Something has gone wrong: MultiValueOperand not found in the function registry. Returning an empty query.

We get this error while calling a scripted JQL Function in JIRA 6.3.10, Script Runner Version :

jira.groovy.jql.ScriptedFunctionClauseFactory Something has gone wrong: MultiValueOperand not found in the function registry. Returning an empty query.

It worked before upgrading the Server from JIRA 6.3.1., Script Runner Version 3.0.3.

What can we do about it? How do we get it into the Function registry? In plugins/servlet/scriptrunner/builtin?section=script_functions#, it says

Not initialised properly

can somebody point me to the right documentation for this?

1 answer

0 votes

I haven't seen that befpre - in the first instance can you try just disabling the enabling the plugin, if that doesn't work restart jira.

Do any other functions work?

If all fails can you get me the log from startup and including this failure...

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Sep 18, 2018 in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

25,427 views 2 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you