Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Some of Xray fields seem to be set as "Don't map this field" despite of proper configuration

While importing the cases through Xray, most of fields seem to be set as "Don't map this field" even though i imported proper configuration txt file in previous step. What might be the reason of it ? 

Btw, all xray fields mentioned in txt file are exist in combo boxes.

Config.pngMappingFields.png

 

 

 

 

1 answer

Hi @Frt.Kymz01 

Please try one of some of the following approaches:

  1.  Reference the fields, by the ID instead of by name, like this: custmfield_<ID>
  2. Map those custom fields, and after the import, save the configuration file using the option "You can also save the configuration for future use." This should generate the configuration file correctly.

If none of the approaches work, please contact the support (http://xraysupport.xpand-it.com) to analyze further what is happening.

Thank you.

Kind regards,
Rogério Paiva [Xray Support Team]

Thanks a lot for your answer. It worked.

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you