Some Filters not appearing/loading in Tempo advanced timesheet view

We have a number of filters that are not appearing in the advanced timesheet selected for Tempo. Also some of the filters crash and revert back to the Invalid Logs default value from the dropdown.

Tempo 5.x

Has anyone encountered this issue before? Is there a limit on the issues count in a filter for this view?

1 answer

Hi Terry,

I am not sure about your Tempo version as the advanced timesheet was introduced in Tempo 7.0. A fix for filter issues was released in Tempo 7.0.3

Best regards

Susanne Götz (Tempo)

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

2,803 views 11 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot