Some Filters not appearing/loading in Tempo advanced timesheet view

We have a number of filters that are not appearing in the advanced timesheet selected for Tempo. Also some of the filters crash and revert back to the Invalid Logs default value from the dropdown.

Tempo 5.x

Has anyone encountered this issue before? Is there a limit on the issues count in a filter for this view?

1 answer

Hi Terry,

I am not sure about your Tempo version as the advanced timesheet was introduced in Tempo 7.0. A fix for filter issues was released in Tempo 7.0.3

Best regards

Susanne Götz (Tempo)

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

202 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you