Since monday the timesheet gadget is not working.


Since last Monday our timesheet gadget is not working anymore. It just displays no rows. If I click details it is working. We haven't changed anything since last Friday.

image2015-8-19 13:25:0.png


image2015-8-19 13:25:59.png


Can you help us out? Thanks in advance!

Regards, Anneke van der Weijde

2 answers

This widget could not be displayed.

I believe it's solved now, isn't it?

Yes, this appears to be resolved now for me.

As per your CLOUD ticket: I believe it's solved now by update deployed by ACJIRA-514.

This widget could not be displayed.

I'm experiencing the same issue. I've just raised this

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

124 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you