We're using 6.2.5. And the newly created filters being shared with specific columns are not seen with those columns but with the users default. is this normal? we were able to share filters with ordered columns before the update.

1 answer

1 accepted

1 vote

Marc, you should see the three buttons when seeing the list view of a filter you created under the columns menu: "My Defaults | Filter | System".

Make sure that when editing the filter you're updating the "Filter" Columns, and when the user is vieweing the filter, it is also viewing the Filter columns rather than his own defaults.

Let me know how it goes. :)

Really sorry for the late reply. Yes, Matheus. It works. I should've tested it more. Thanks a lot for answering!

Anytime, and no worries, Marc.

I'm glad to hear this is working for you. :)

Have an awesome day

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Sunday in Agility

You asked for it, so we delivered: images on issues have arrived

A picture tells a thousand words. And agility boards have just released their latest feature: cover images on issues – so now your board can tell a story at first glance. Upload attachmen...

149 views 1 10
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you