Setting remaining estimate to 0

Hi,

I have a problem, we would like all our remaning estimates to be 0 when an issue is being closed. However, when I add a post funtion that set remaining time to 0 when issue is beeing closed, the orignal estimate also gets set to 0 as well which messes up our follow-ups through the hour burndown charts.

Is there anything I can do to avoid this? Is it a known bug, would upgrading solve the issue?

Regards,

Christoffer

1 answer

May I know your JIRA version ? It works for me with JIRA 4.4.5.

sure, we re using version 4.4.1

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 8 hours ago in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

102 views 4 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you