Setting Up JIRA Webhooks

I have setup the webhook for all issue in the Admin and tested that clicking on the webhook link there hits our server and generates a test message. However when I update an existing issue nothing is sent to our server. What am I missing?

1 answer

0 vote
Jason Worley Atlassian Team Jan 13, 2014

If you haven't already, please ensure that you are following the process documented as follows and take note of the known issues:

https://confluence.atlassian.com/display/AOD/Managing+Webhooks

Hope this helps!

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,308 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot