It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Set up LDAP, Tried to change my username. Now broken


I had set up Jira with my username (james) and used it personally for a bit.

I just set up LDAP and got it working with the other accounts.

My account remained as an internal account.

I though it would be a good idea to just rename my internal user to james2

However, as soon as I did this, I got logged out and now all I see is:

Forbidden (403)

Encountered a "403 - Forbidden" error while loading this page.

Basic Authentication Failure - Reason : AUTHENTICATION_DENIED

I can't load any page now, not even the login page.

I'm just completely locked out. Tried incognito in case it was cookie based :S

This doesn't seem right.

Any suggestions?

I'm using postgres

1 answer

1 accepted

0 votes
Answer accepted
Mohammed Amine Community Leader Oct 14, 2019

Have you tried login in with james2? if yes what is the result? 

If you cannot login, try following this troubleshooting guide : link.

Thank you, I'm in via recovery mode

All sorted. Really appreciate that link.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published in Jira

Introducing new features for Jira Software Cloud's roadmap

Hi Atlassian community, A few months ago, we offered a sneak peak of the new hierarchy view on the roadmap. Thank you for all the feedback (and excitement) and for helping us shape the direction of...

22,891 views 101 74
Read article

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you