Service desk not showing

I have upgraded Jira from 6.4.12 to 7.0.11.

Steps:

1) Disabled all plugins in old version(custom and automated both)
2) Downloaded the new version. Installed using option 3(Upgrade an already existing version)
3) Installed new plugin version and pasted licenses
4) Installed New Jira Service Desk(version 3.0.11) and pasted license.
5) Did re -indexing.
6) Started Jira.

Getting below error in Logs:

Plugins that have yet to be enabled: (3): [com.atlassian.servicedesk.plugins.automation.servicedesk-automation-modules-plugin, com.atlassian.servicedesk.project-ui, com.atlassian.servicedesk], 177 seconds remaining

Hence, my JSD is not enabling. cannot see it in my Jira front end application. Cannot see SLA. Queues etc.

1 answer

0 vote
Alexey Matveev Community Champion Nov 01, 2017

Try to click Enable button for Service Desk plugin and have a look at atlassian-jira.log file. There must be a more meaningful explanation why the plugin can not start.

Suggest an answer

Log in or Join to answer
Community showcase
Sarah Schuster
Posted Jan 29, 2018 in Jira

What are common themes you've seen across successful & failed Jira Software implementations?

Hey everyone! My name is Sarah Schuster, and I'm a Customer Success Manager in Atlassian specializing in Jira Software Cloud. Over the next few weeks I will be posting discussion topics (8 total) to ...

3,329 views 14 20
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot