Service Desk Customer Portal Search Fails

http://imgur.com/7r4qazO

Says it all.  Fresh install of JIRA Software + Service Desk.  

Anything I search, no matches found.  

If I go out to the main Help Center Page, same results.  No results for anything I put in, even though it should be obviously be getting results.  

 

1 answer

0 vote

If it's a "fresh install", then I suspect you have little or no data to search yet.

If you do have data, then I'd try re-indexing JIRA and then reading the log file to see what happens during the index process and then when you try a search

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Tuesday in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

244 views 1 18
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you