Service Desk - Automation Doesn't work?

So I put an automation on my service desk project. (Triage requests sent by mail). It is pretty simple but does NOT work. 

When: Issue Created

IF: request-channel-type = email AND reporter = "thisaddress@othersystem.com"

THEN: Change Request Type to a different one.

It is a pretty simple use case. If there is a mail request from another system(old service desk for example) then the request type should be set to a request type like (Old Service Desk Request)

It is a one to one mapping of the request type to an issue type. I don't get why this will not work...

 

1 answer

I figured it out. The issue type MUST be the same. So you need two request with the same type.

 

Also if you change the issue type in the issue the request type doesn't get set. Even if there is a one to one mapping....

Sorry but that is quite irritating for users of the system!

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

467 views 6 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you