Create
cancel
Showing results for 
Search instead for 
Did you mean: 
Sign up Log in

Next challenges

Recent achievements

  • Global
  • Personal

Recognition

  • Give kudos
  • Received
  • Given

Leaderboard

  • Global

Trophy case

Kudos (beta program)

Kudos logo

You've been invited into the Kudos (beta program) private group. Chat with others in the program, or give feedback to Atlassian.

View group

It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Service Desk Agent Unable to edit a custom field

In Jira Service Desk, I have an agent who is unable to edit a custom field, that is in the edit screen, but his team mates can edit the field.

When he goes into the edit screen, the screen itself just hangs (show the rotating symbol), or he can edit the field, clicks update and nothing, the edit screen just stays visible and nothing changes.

I have impersonated him from my remote laptop and I get the same issue as him.

I have checked the roles and permissions and he is in the same groups as his team mates, and they are not having the issue.

Any ideas why his login is getting this issue

Thanks

1 answer

Hi @Collette Gray 

That sounds like a bug, potentially linked to that particular user.

I guess this is not a browser cache "error" since you have replicated this problem with another computer. And I assume this happens on different issues in different projects (i.e. different schemas).

You could try "Permission Helper" (if you have not already) to verify you former finding that this user should have Edit Issue permissions.

Another idea is to delete this user and create slightly different again, but that user might have assigned issues, logged hours, etc.

HTH,
KGM

Hi @Kristjan Geir Mathiesen - Servado 

Thank you for your reply.  I had completely forgotten about permission helper, still a new admin lol :-)

The user has all the correct rights, yes they tried on 3 browsers, cleared cache etc, and I tried on my computer from a different location.

And yes happens on all tickets.

Unfortunately cannot delete the user as we create our users in AD and then sync them accross.

I will raise a ticket with our partners who created the project for us, and see if they can find a reason for this

Thanks again for your reply

Glad to be of some help, you are very welcome. Sorry you are having this problem. Hope you get a resolution soon. Please post it here, if it was not a bug :)

KGM

Suggest an answer

Log in or Sign up to answer
TAGS

Community Events

Connect with like-minded Atlassian users at free events near you!

Find an event

Connect with like-minded Atlassian users at free events near you!

Unfortunately there are no Community Events near you at the moment.

Host an event

You're one step closer to meeting fellow Atlassian users at your local event. Learn more about Community Events

Events near you