Server ID not available in the setup wizard in JIRA 6.0.8

Windows 32 EXE JIRA 6.0.8 installer selecting Custom Install put in or take the defualts, the installer churns step 2 of 4 doesn't show the Server ID. You get stuck becuase JIRA isn't installed therefore you can't go License per the docs to get the server id which is missing on my chrome windows laptop.

What I did eventually was

1 answer

1 accepted

This widget could not be displayed.

i DID open a JA bug but the work around I found was just put a bogus key and you'll get an error but that error will allow the Server ID to display.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in New to Jira

Are you planning to trial, or are currently trialling Jira Software? - We want to talk to you!

Hello! I'm Rayen, a product manager at Atlassian. My team and I are working hard to improve the trial experience for Jira Software Cloud. We are interested in   talking to 20 people planning t...

165 views 2 0
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you