Search result give no output, but gadget Issue Statistics shows 1

I've created a Dashboard and added the Issue Statistics gadget. As Statistic Type I've chosen Owner Supplier which is a Customised Field.

 

I've Dashboards for several Project and they are all the same and correct, only for this it will show N/A = 1 and when I click on it, the details are empty.

 

I also haven't any Issue with Owner Supplier is N/A, only with N/A - N/A. This will give me now 5 results and also when I click on that it will give 5 issues.

 

It seems that the N/A = 1 record is some kind of bug, but I can't find the reason why. I've compared several projects and Field configurations, but they are the same as far I can see and all other Projects doesn't have this bug.

 

I'm using JIRA Cloud. Can anybody help how to find this record or how to disable this in the gadget view results?Schermafbeelding 2017-12-08 om 12.14.05.pngSchermafbeelding 2017-12-08 om 12.14.22.png

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Community Anniversary

Happy Anniversary, Atlassian Community!

This community is celebrating its one-year anniversary and Atlassian co-founder Mike Cannon-Brookes has all the feels.

Read more
Community showcase
Julia Dillon
Posted Apr 17, 2018 in Jira

Tell us how your team runs on Jira!

Hey Atlassian Community! Today we are launching a bunch of customer stories about the amazing work teams, like Dropbox and Twilio, are doing with Jira. You can check out the stories here. The thi...

788 views 2 19
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you