Search function does not work anyway at the same time on 3 Chrome workstation

From this morning, the search function put all the display in grey desactivated. Even no way to change move to next page. Same behaviour occurs on our 3 computers at the same time.

Please, urgent support needed. this is the first time we get problem since March 2015.

André

3 answers

0 votes

Which "search function"?  What happens if you refresh the display?  Is it limited to certain users?  Is it limited to certain browsers?

Thank you for your quick answer. I was busy until now.

The standard search from a filter list. All the page freezed.

I just checked now and it work again on all the three computers.

It looks like the problem was from your server because we even have tried without success from the IE and from tablet.

Now it's working nice, Thx.

André

That'll be a network issue on your side. (Also, it's not "my server", I'm an end-user like yourself)

0 votes
Justin Burke Atlassian Team Dec 02, 2015

If you encounter issues with your Atlassian products in the future and need help, your best bet is to submit a ticket at https://support.atlassian.com.  That will get you in touch with an Atlassian Support Engineer.  

Suggest an answer

Log in or Sign up to answer
Community showcase
Published Jan 08, 2019 in Jira

How to Jira for designers

I’m a designer on the Jira team. For a long time, I’ve fielded questions from other designers about how they should be using Jira Software with their design team. I’ve also heard feedback from other ...

839 views 3 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you